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Overview of Digital Imaging and Photography
Where can pictures come from?

1. Digital Camera, by downloading your pictures to your computer's hard disk from the 
camera or via a card reader.  See "Digital Photo File Basics".

2. Scanner: This is best for getting prints, old family photos, flat artwork, even slides and 
negatives, into your computer. See "Choosing and Using a Scanner".

3. Saving pictures from email or from the Web. In most cases, you can right-click on a 
photo on your computer screen and select Save Picture....

4. Photo CD.  When you take a roll of film (or your digital camera storage card) into a 
photo processor, you can have them give you back a "Photo CD", a CD-ROM that has all 
your pictures on it.  Open it like any disk. See "Digital Photo File Basics".

What can I do with the pictures on my hard drive?
1. Organize them: separate them into folders, rename them, etc. See "Picasa Photo 2 

Organizer". Picasa is a great way to find and organize all the photos on your hard disk. 
2. Edit them: Use Picasa to crop, straighten, improve contrast and color, add fill light, etc. 

To repair and retouch damaged photos, use a Paint Shop Pro or Photoshop. See the 
handouts.

3. Print them on your inkjet printer, using either Windows XP (see "Digital Photo File 
Basics") or Picasa (see "Using the Picasa Photo Organizer").  For best results, use glossy 
photo paper and select that paper type from the Paper type menu in Print Properties. 

4. Display them as a slideshow. See "Making Slideshows from Still Images".
5. Email them to friends and family.  Use either Windows XP email command (see "Digital 

Photo File Basics") or Picasa (see "Using the Picasa Photo Organizer"). If you attach a 
picture to an email directly, reduce its size first (See "Practice Task 1", #7).

6. Put them on a Web photo album for friends and family to see, without clogging up their 
email with giant photos. See "How to Send Photos on the Internet using Shutterfly".

7. Insert them into letters, newsletters, greeting cards, etc., using a word processor. Most 
programs can insert photos from elsewhere on your hard disk. See "Practice Task III". 

8. Order prints, T-shirts, and other merchandise with your pictures from webshots.com, 
clubphoto.com, or other Web photo album sites.

9. Make a video slide show to watch on TV with your DVD player.  See "Making 
Slideshows from Still Images" and "Memories on TV". 

10. Make a CD-R disk to archive and back up your photos, send to friends via postal mail, 
or show on TV (if your DVD player supports JPG). See "Picasa Photo 2 Organizer".

11. Make a creative project. On the Web at hp.com => Home & Home Office => 
Activity Center or go to canonprintplanet.com.

12. Make a custom photo greeting card to print or email.  On the Web at 
mycardmaker.com or to usagreetings.com

 

(c) Tom O'Haver (toh@umd.edu), April, 2005
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Choosing a Digital Camera
1. Megapixels (MP).  The first thing mentioned in digital camera ads is the camera's resolution in 

megapixels. A megapixel is 1 million pixels; and pixels are the tiny dots that digital pictures are 
made of.  The more megapixels, the more detailed the image but the more expensive the camera. 
What you need depends on what size prints you plan to make.  The rule of thumb is that you need 2-
3 megapixels to make a decent 8x10 print (the largest size that most computer printers can make). 
For 4x6 or 5x7 prints, email, and Web pages, 2 megapixels is more than enough.  Even the least 
expensive cameras now being sold have 2 megapixel resolution and thus are adequate for most 
amateur purposes.  Higher resolution cameras (4 MP and over) are more expensive ($300 and up) 
but can give larger prints (11x14). The disadvantage of higher resolution is that the pictures take up 
more memory and therefore the camera and removable storage media can hold fewer pictures than a 
lower-resolution camera.  However, most high-resolution cameras allow you to choose a lower 
image resolution, which will increase the number of pictures that you can take.

2. Zoom range.  Most digital cameras come with a zoom feature that lets you change the image 
magnification.  For example a 3X zoom lets you increase the magnification 3 times, so you can 
zoom in on a distant object.  Zoom is especially good for outdoor photography.  "Optical zoom" is 
the best.  Sometimes cameras will also specify a "digital zoom" range, but that is unimportant 
because it is simply equivalent to cropping the picture (and thus reducing the resolution), which you 
can always do after-the-fact using your photo editing software.  ("Total zoom" is just the optical 
zoom times digital zoom). Some cameras have an extended optical zoom range of  x10 or even 
more; is such cases a tripod or some form of electronic image stabilization (e.g. "Steady Shot") is 
necessary to get sharp pictures.

3. Automatic or manual exposure control.  All digital cameras have automatic exposure control; that 
is, they change their lens opening and shutter speed automatically in varying light conditions. Most, 
except for the simplest and least expensive, allow manual control also, so that you can compensate 
for unusual situations or intentionally underexpose or overexpose for creative purposes.  A useful 
feature on some cameras is the optional "spot metering" mode, which allows you to optimize the 
exposure setting for a specific spot on the subject; this is good for backlit subjects (dark subjects in 
front of a brightly-lit backgrounds) that would otherwise be underexposed by the standard auto-
exposure metering.

4. Automatic or manual focus control.  Some very simple cameras are preset to focus on a specified 
range, perhaps 6 feet to infinity, and are not adjustable. Most digital cameras have "autofocus", 
which usually uses a small spot in the exact center of the scene to automatically focus the camera's 
lens. This works fine when there is something in the exact center of the scene that you want to be 
sharply focused. Autofocus typically does not work well in low-light situations. The better cameras 
also have manual focus, which allows you to override the autofocus when it does not do what you 
want. ( Tip: One important factor is the speed of the autofocus; if it's too slow it will create a slight 
delay between pressing the shutter button and the instant when the picture is actually taken.)  

5. Color balance.  Different lighting situations may influence the color cast of the picture; for example, 
indoor incandescent lighting is yellow/orange; fluorescent lighting may be greenish; outdoor shade 
on a sunny day can be blueish. Although all digital cameras automatically set white balance to 
compensate for these color casts, some let you override the automatic setting. Some cameras allow 
you to manually set white balance by aiming the camera at a white surface and pressing a white 
balance button. Other cameras give you a choice of white balances for different lighting situations, 
e.g. for sunny, incandescent, fluorescent, cloudy, and flash light. For most purposes, standard 
automatic color balance is fine; any slight corrections can be made after-the-fact using your photo 
editing software.  

6. Removable storage.  Different cameras use different systems for storing images.  The most common 
system uses one of a number of different types of "flash cards", small removable cards that store 
your pictures electronically.  Flash cards come in several different types and sizes.  You must use the 
type that is compatible with your camera.  Once your storage card is filled up with pictures, you have 
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to replace it with an empty one or return home and download your images to your main computer's 
hard drive before you can re-use that storage card.  The smallest-capacity cards (the ones often 
supplied with the camera when you buy it) sometimes hold only 8 or 16 pictures (depending on the 
resolution of the pictures).  You will probably want to buy one or more cards of a larger capacity 
(e.g. 128 Mbytes or 256 Mbytes), particularly if you plan to take a lot of picture when you are away 
from home and can't get to your main computer to download pictures.  Or you can carry a portable 
battery-operated hard disk or a laptop computer to download pictures when your flash card fills up. 
A few cameras use 3.5" CD-R disks as removable storage. These store about 200 Mbytes, are very 
inexpensive (about $0.50 apiece), and can be read by any standard PC with a CD-ROM drive. This 
approach is the most convenient and affordable for heavy-duty photoshoots and traveling, because 
you can easily pack enough of these disks to hold thousands of pictures.  Plus, you can send pictures 
to friends and family via email or webshots.com directly from the mini CD-R disks when you are 
using cybercafes and other computers in public places (which probably won't permit you to 
download pictures into their machines). CD-R disks are noneraseable, which insures permanent 
archival storage. 

7. Cost of required accessories.  Many digital cameras are sold stripped-down, without certain 
accessories that you will eventually need.  For example, many cameras are sold only with non-
rechargable batteries that drain very rapidly, so you may want to buy re-chargable batteries and a 
battery charger (buy at least two sets of batteries, so one can be charging while you are using the 
other).  Also, digital cameras are usually sold with only a single removable storage device, usually of 
the lowest capacity, which may only hold 8 or 16 pictures.  Factor the cost of extra ones into your 
purchase price.  

8. Size and weight. Digital cameras can be remarkably small and light; the smallest ones are usually 
point-and-shoot models with 2x or 3x zoom.  However, if you are an experienced amateur who is 
accustomed to 35 mm film cameras, you may want one of the more advanced or professional 
models, particularly those with a large zoom range, that feels and acts more like a classical 35 mm 
camera.  

9. Ease of use. This is an important but ultimately subjective factor.  In general, point-and-shoot 
cameras are the simplest to operate and are relatively inexpensive; they provide 2-3 megapixel 
resolution, fully automatic exposure and focus (some - but not all - provide manual controls as well), 
and most provide modest zoom (x3). More advanced cameras and professional cameras are much 
more flexible, but they have many more buttons and controls, which may require that you spend 
more time reading the manual to learn how to use them - and also increases the chance that one of 
the controls may accidentally be set incorrectly. If you are in doubt, I suggest starting out with an 
inexpensive point-and-shoot camera at first and then, if you want or need more, migrate to a more 
advanced camera when you know what features and capabilities are important to you.

10. Speed of operation. The delay you experience between pressing the shutter button and actually 
capturing the image is called the refresh time.  It occurs because the camera clears the image sensor, 
sets white balance to correct for color, sets the exposure, and focuses the image. Finally it fires the 
flash (if it's needed) and takes the picture.  The second delay, the recycle time, occurs when the 
captured image is processed and stored on your removable storage card or disk. This delay can range 
from a couple of seconds to as much as half a minute.  The higher the resolution, the slower the 
recycle time (because there is more data to store). Try out some cameras before you buy to see if 
these delays are bothersome. (Some more advanced camers have a "burst mode" that allow you to 
take a quick sequence of several shots by holding the shutter button down; good for fast action).  

11. More information. For a very nice illustrated introduction to choosing a digital camera, go to 
http://www.shortcourses.com/ A good place to compare features and prices of various 
digital cameras is http://www.digitalcamera-hq.com/.      (c) Tom O'Haver (toh@umd.edu), November 2003
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Which Program Should I Use?
To transfer pictures from your digital camera
Insert the camera memory card into a card reader slot (on the computer, on the printer, or in an 

add-on card reader), or connect the camera to an available USB port with the supplied cable. 
In Windows XP: If a pop-menu of choices appears when the camera or camera card is 

connected, you can either click "Copy pictures to a folder on my computer" and follow the 
instructions in the Scanner and Camera Wizard window, or you can click "Open folder to 
View Files", select the pictures you want to transfer, click "Copy the selected items", select 
the desired location, and click Copy. 

In Picasa 2:  Click the Import button, then pull down the Select Device menu and select the 
desired device. After the pictures have finished loading, click the Finish button.

To view pictures
In Windows XP, open a folder of pictures and double-click on a thumbnail to view that 

picture. To go to the next picture in that folder, click the blue  button below the picture.
Using Picasa 2: Double-click a thumbnail to see a picture.  Or click Slideshow (at the top) to 

see the pictures full-screen.
To print pictures:
In Windows XP, you can open a folder of pictures and click  on the left. Then 

click Next and follow the instructions in the "Photo Printing Wizard" window.
Using Picasa 2, drag the pictures that you want to print into the Picture Tray at the bottom left 

of the screen and click the Print button. Picasa's printing capabilities are similar to Windows 
XP Photo Printing Wizard.  See "Using the Picasa 2 Photo Organizer". 

In a photo editing program (e.g. Paint Shop Pro): Open the picture and click File => Print.
To show a slideshow of pictures on my own computer:
In Windows XP, you can open a folder of pictures and then click  on the left. 

To go to the next picture, click the mouse, or use the → and ← arrow keys on the keyboard. 
To exit the slide show, press the Esc key on the keyboard (upper left corner).

In Picasa 2, click on the folder of pictures, then click the Slideshow button at the top.
To make a computer slide show of pictures on a CD-R to send to friends:
Use Picasa 2 to make Gift CD. Run Picasa 2, click on the desired folder of pictures, insert a 

blank CD-R, click the Gift CD button at the top, and click Burn Disc.  (If you want more 
than one folder of pictures included, click the Add more... button at the bottom, then in the 
left-hand folder list, click the check box to the left of each folder that you want to include. 
Each folder makes a separate slide show on the disc). 

Use Windows to make a JPEG disc (see last item below).  When the disc is inserted into a 
computer running Windows XP, select "View a slideshow of the images" from the pop-up 
menu. Or you can open the disc (in My Computer), double-click on the first picture, then 
click the Start Slideshow icon at the bottom of the screen.

To make a slideshow of pictures to view on a TV with a DVD player:
Use Picasa 2 to make a Gift CD and play it on your DVD. Most recent DVD players will play 

a simple slideshow of pictures on any CD-R that had JPG images on it.
Use Memories on TV ($40, from memoriesontv.com) to make a DVD video slideshow with 
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music and video effects.  See the handout "Using Memories on TV..." for full instructions. 
You need a DVD-R burner on your PC to make actual DVDs (that will play on almost any 
DVD player), but even if you have only a CD-R burner, you can make VCDs and SVCDs 
that will play on most recent models of DVD players.

To  manually shrink (re-size) photos.
In Picasa 2, click on the desired folder of pictures, click the little blue "all" just above the 

group of thumbnails, and click the Export button (bottom right of the window).  In the pop-
up window, click "Resize to"" and select the desited photo size. Finally, click OK.  The 
photos will be copied, resized and placed in a folder in My Pictures/Picasa Exports.

In a photo editing program (e.g. Paint Shop Pro): Select  Image => Resize. Select "Pixels" 
from the pop-up menu "Pixel Dimension". Set the pixel size of this image to something 
smaller (say, 1000 or 1500 pixels) and click OK.  Select File => Save as..., type a slight 
modification to the file name (e.g. add "small" to the and of the file name), and click Save. 

To e-mail pictures:
Note: Before you can send email, you have to be connected to the Internet.  If you use a dial-

up Internet connection, connect as you usually do, then minimize (but do not close) your 
Internet software to use other programs. 

 In Windows XP, open a folder of pictures, click on a thumbnail, then click  on the 
left. Windows offers to shrink pictures that are too big to fit on the screen.

In Picasa 2, click on a thumbnail, then click the E-mail button at the bottom. Picasa 
automatically shrinks pictures that are too big to fit on the screen. See "Using the Picasa 2 
Photo Organizer" for details.

Using your own e-mail program: Most e-mail programs will not automatically shrink large 
pictures; therefore you have to shrink (resize) it before sending (see above).  Then compose a 
message as usual, click on the "Attach document" button (or whatever it is called in your 
email program) , click in the "Look in:" menu and select the folder containing the picture 
that you want to attach, click on the picture and click Open.  Then click Send.

To save a picture from an e-mail message or a Web page.
Right-click on the picture and select Save Picture As..., choose a save location in the Save in 

menu, and click Save. You can then view, print, or edit the photo just like any other picture.
Photo editing and enhancement.
Picasa can do cropping, brightness/contrast and color enhancement, add fill light, etc.
A photo editing program (e.g. Paint Shop Pro or Adobe Photoshop Elements) is needed only 

to do the more advanced photo tasks, such as retouching (smudge,  clone, and scratch 
remover), layering (cutting people out and putting them into another picture).  

To Make a JPEG disc (requires CD-RW drive).
Using Windows: See the last page of the handout "Digital Photo File Basics" for instructions.
In Picasa: Insert a blank CD-R, click the Backup button, click the little boxes in the left-hand 

panel in front of each folder that you want to include, then click the Burn button.
(c) Tom O'Haver, November 2005
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The Different Kinds of Disks
Floppy Disk (3.5" floppy)

The oldest, slowest and smallest disk in current use.  Holds up to 1.44 MBytes (enough for about 
400 pages of text, but not enough for even 1 digital photo or MP3 song). Erasable and reusable. 
Many new computer models don't even include them - use a CD-R or CD-RW instead.

CD Data disk (CD-ROM: "Compact Disc - Read-only Memory")
A CD that may contain any mix of computer programs or data (test, pictures, music files, etc).  Can 
hold up to 700 Mbytes (equivalent to 486 floppy disks, enough to hold roughly 150,000 pages of 
text, or 350 digital photos, or 200 MP3 songs). Can be used on any computer with a CD (CD-ROM) 
drive. CDs can not be erased or modified in any way. You can make your own data CD-ROMs if 
your computer has a CD-burner and the software that comes with it. Use any standard blank CD-Rs 
(not CD-RWs). 

CD-R (CD - Recordable)
A CD created with a computer's CD-RW drive (often called a CD "burner" or "writer") using a CD-
R blank.  Same capacity as a CD-ROM. The blanks cost about 25¢ each and are available in any 
computer or office supply store. A CD-R can not be erased or modified in any way once it is 
recorded.  All recent computers come with CD-RW drives, but older computers have only CD 
readers that can read but not burn CD-R disks.  If your computer didn't come with a CD-burner, you 
can add an external one easily for $30 - 40. It attaches to a spare USB port.  

CD-RW (CD - ReWritable)
A CD created with a computer's CD-RW drive using a CD-RW blank (available in any computer or 
office supply store).  Same capacity as a CD-ROM. CD-RW disks can be erased and re-recorded just 
like a floppy or hard disk.  However, CD-RW disks can only be read in CD-RW drives, not in the 
ordinary CD drives of older computers.  Useful for computer data back-ups, especially for data that 
changes often.  CD-RW drives can burn either CD-Rs or CD-RWs, depending on the type of blank 
disk you put in. If your computer didn't come with a CD-burner, you can add an external one easily 
for $30 - 40; it attaches to a spare USB port.  

Audio CD is a regular ordinary CD containing music or audio book recordings.
Plays about 1 hour maximum. Holds about 20-25 standard 3-minute songs. Plays on any ordinary 
CD-player, boombox, car CD player, or on your computer.  You can make you own custom audio 
CDs using an ordinary CD-burner, Windows Media Player, MusicMatch, or similar software, and 
any standard blank CD-R (not CD-RW - you can not use a CD-RW disk to make an audio CD). 
You can also copy (or "rip") your commercial audio CDs to your hard drive (converting the songs 
into MP3 files in the process) using software such as Windows Media Player or MusicMatch. The 
the songs can be re-assembled into custom audio or MP3 CDs or used to add music to slide shows 
and home movies. You can also transfer MP3 files to a portable music player (e.g. like an Ipod) via 
a USB cable.

MP3 disk is a computer data disk containing songs in MP3 format.
Plays about 10-12 hours maximum - about 200-250 standard 3-minute songs. You can create MP3 
files from your audio CDs by "ripping" them with Windows Media Player or MusicMatch or other 
software.  (Some audio books are now being sold in MP3 format, which allows the entire book to be 
fit onto one disk). Plays on MP3 disk players, recent models of DVD players, and on some car CD 
players. You can make you own MP3 disks with your computer's CD-burner. Use any standard 
blank CD-Rs (not CD-RWs).

Photo or JPEG disk is a computer CD-ROM containing digital photos in JPEG format.
The newer JPEG-compatible DVD players will play JPEG disks, showing a simple slideshow of the 
pictures on the TV.  You can also view the pictures on your computer (using Windows XP's built-in 
Picture Viewer or any other picture viewer software you may have, such as Picasa).  Commercial 
photo CDs from a photo processor often have built-in auto-run software that automatically runs 
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when you insert the disk.  
DVD (Digital Video Disk) was originally developed for playing movies.

Looks like a CD but requires a different player and disk media.  Usually used for movies, but can 
also be used for data storage (pictures, music files, or any other kind of data).  
Holds up to 4.7 Gigabytes (4700 megabytes, the equivalent of over 6 CDs or 3263 floppy disks, 
enough to hold 700,000 pages of text, 1800 digital photos, or 1200 MP3 songs).  The newer double-
layer DVDs hold twice that.  Playable only in your computer's DVD drive or in a stand-alone DVD 
player (for viewing movies).  
You can make data DVDs using DVD/R or DVD/RW blanks and a DVD burner, available as an 
add-on to your computer for about $150 (in 2005). Blank DVD disks are available at computer 
stores and typically cost $1 - $2 each. Double-layer DVD blanks are much  more expensive (about 
$10 in 2005).
There are two types of DVD blank disks, DVD+R and DVD-R (also DVD+RW and DVD-RW). 
Most older burners and players can only create and play one kind; the latest "dual mode" equipment 
will handle both types.  

VCD (Video CD) and SVCD (Super Video CD)
A CD with video content.  Contains up to 1 hour of full-motion video with sound.  SVCDs have 
better video and sound quality that VCDs, almost as good as a DVD.  Both can be made with an 
ordinary computer's CD burner using ordinary blank CD-Rs, using software such as Memories on 
TV or  Photo Story 2 ($20, in Microsoft Plus Digital Media Edition, for Windows XP only).  Can be 
played on your computer and on recent DVD players, but not older models.  

Mini disk (3")
Same uses as regular CD disk, but holds about 1/3 as much stuff.  Used in some digital cameras and 
portable music players.  May contain computer data, pictures, music, etc. Playable in your 
computer's regular CD-ROM drive (they fit into the little 3" circular depression in the center of the 
CD drawer). You can also create these with an ordinary computer CD burner and mini CD-R 
blanks. The little disks fit into the recessed circle in the center of the CD drive's tray.

How to copy files to a CD-RW drive
1. Put a blank disk (CD-R or CD-RW) into the CD-RW drive.
2. If the computer displays a menu of choices, select "Open writable CD folder...".  Otherwise, open 

My Computer => CD-RW Drive.  
3. Open the folder containing the files you want to copy and drag them to the CD-RW window. Or 

you can click once on the file or folder that you want to copy, then click "Copy this file (or 
folder)" in the left-hand panel of tasks.

4. Once all the files have been copied, pull down the File menu in the CD-R window and select 
"Write these files to CD".
5. The CD Writing Wizard opens. Click Next and follow the remaining instructions.
Note 1: To check to see if your computer is set up for CD recording, open My Computer, right-
click on the CD-R drive, select Properties, click on the Recording tab, and make sure that "Enable 
CD recording on this drive" is checked.  
Note 2: An alternative to the above procedure is to use specific CD-writing programs such as 
RecordNow, Nero Express, or Roxio CD Creator, etc. Such programs are often supplied on new 
computers and on external add-on CD burners. Look for the Help menu, or click ?, or press F1.

(c) Tom O'Haver, March 2005
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Digital Photo File Operations using Windows XP
Downloading pictures from your digital camera

A. When you take pictures with a digital camera, the pictures are stored inside the camera, usually 
on a small removable storage card (of which there are several different types and sizes). Once 
the storage card gets filled up, you can't take any more pictures until you delete some or all of 
those pictures from the card.  If you want to keep those pictures, you need to copy them to your 
computer, so that you can safely erase the storage card. This is called "downloading". Once the 
pictures are on your computer, you can organize them, re-name them, print them, email them, 
enhance them, make slideshows, and archive them by copying onto CD-R (CD-Recordable) 
disks.

B. There are two ways to download your pictures: either you can connect your camera directly to 
the computer using the cable that came with the camera (probably a USB cable, the most 
common type of interfacing cable), or you can remove the storage card, plug it into a "card 
reader", and connect the card reader to the computer with its cable.  The advantage of using a 
card reader is that you don't have to turn on your camera on, wasting battery power, to download 
pictures. Card readers are small, inexpensive, and available in any computer, consumer 
electronics, or camera store.  Make sure you buy one that accepts the type of storage card your 
camera uses. If you don't use Windows XP, you will probably first have to install the "driver" 
software that came with your camera or card reader before downloading pictures to your 
computer. Follow the instructions that came with your camera. If you use Windows XP, you may 
not need any additional software to download pictures from a card reader or from most digital 
cameras via a USB cable; Windows XP already has many USB drivers installed.  

C.  Procedure for downloading pictures from your camera or camera card (Using Windows XP).
1. Connect the card reader to any one of the computer's USB ports.
2. Remove the storage card from the camera and plug it into the card reader.
3. Wait a few seconds.  If the computer displays a menu of actions to perform, select "Copy 

pictures to a folder on my computer..." and click OK. This will open the Scanner and 
Camera Wizard.  Click Next and follow the instructions on the screen to specify which 
pictures to copy and where to copy them, then skip to step 11. 

4. However, if the computer does not display a menu of actions to perform, open My Computer 
(double-click it or right-click and select Open).

5. A new icon should appear there, called "removable disk".
6. Open the removable disk icon (double-click it or right-click and select Open).
7. Open the folder called "DCIM".  There may be one or more folders inside (depends on the 

make and model of your camera); open them until you find the picture files.  The pictures will 
be a series of numerically sequential JPG files.   To view thumbnails, click View => 
Thumbnails.

8. Select the pictures that you want to copy to download, then click "Copy the selected items" 
in the panel on the left.  (To select several files at once, click once on the first one to select it, 
then hold down the Ctrl key while clicking once on each of the other files you want to select). 

9. In the Copy Items box, click on the folder where you want to copy the pictures. (Click on the 
little + next to a disk or folder to display the folders it contains.  To make a new folder, click 
on the New Folder button, type a name for the folder and press the Enter key).  

10. Finally, click the Copy button.
11. Note: Copying pictures does not erase them from the camera or storage card. To erase them, 

click on window with the photo files to make it active, pull down Edit => Select All and 
press the delete key on the keyboard. Or you can wait until the storage card is back in the 
camera and erase it there using the camera's erase function.

12. You can now remove the storage card from the card reader and put it back in the camera.
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D.  If your computer does not have a USB port, you will have to use a serial or parallel interface 
cable.  Some cameras may require that special software be installed to handle downloading to 
your computer. In all those cases follow the instructions that came with your camera. Whatever 
the method, the final result will be that your pictures will have been copied to your hard drive 
(most likely in My Documents => My Pictures). 

Organizing and re-naming your photo files
The standard place to store pictures on your hard drive is My Documents => My Pictures. 
However, you could store them in any place you like, such as in a folder on the desktop called 
Photos.  Wherever you store them, the key to good organization is to create and name folders to 
hold pictures by category, and possibly to re-name the pictures themselves.
To inspect group of picture files:

1. Open the folder or disk containing the pictures.
2. Pull down the View menu and select Details.  Original camera files (before they are re-

named) have numerically sequential file names in the order that the pictures were taken.  In 
the Details view, the date when the file was created is also listed, so that you can more easily 
group pictures by the occasion when they were taken. Click on a column heading to sort by 
that column.

3. In Windows XP and 2000, you can see a graphical preview of the pictures.  Pull down the 
View menu and select Thumbnails or Filmstrip.

4. To view any picture, double-click on it.  That will let the computer choose the program to 
display the picture.  This might be Windows Picture Viewer or Paint, or some other program.

To create a new folder, right-click where you want the new folder to appear and select New => 
Folder, type a name for the folder, and press the enter key on the keyboard.

To re-name a picture or folder, right-click on it and select Rename.  Type a new name and press 
the enter key on the keyboard. Don't leave pictures in cryptically named folders: rename your 
folders with whole words and phrases to make them easier to find and identify.
Moving files from one location to another (For Windows XP)

1. Open the folder or disk containing the files you want to move.
2. Select the pictures that you want to copy to download, then click "Move the selected items" 

in the panel on the left.  (To select several files at once, click once on the first one to select it, 
then hold down the Ctrl key while clicking once on each of the other files you want to select. 
To more quickly select a group of contiguous of files, click once on the first one, then hold 
down the shift key and click once on the last file in the group). 

3. In the Move Items box, click on the folder where you want to copy the pictures. (Click on the 
little + next to a disk or folder to display the folders it contains.  To make a new folder, click 
on the New Folder button, type a name for the folder and press the Enter key).  

4. Finally, click the Move button.
Moving files from one location to another (For any version of Windows)

1. Right-click on My Computer and select Explore.  The panel on the left displays all the disks 
on the computer and all the folders on the desktop.  

2. Click on the little + next to a disk or folder to display the folders it contains.
3. Click on the little - next to a disk or folder to hide the folders it contains.
4. Click on any folder to display its files in the right-hand panel.  
5. Scroll the left panel to display the target folder, then drag files from the right-hand panel to 

they target disk or folder in the left-hand panel.
Note: To move several files at once, click on the first one to select it, then hold down the ctrl 

key while clicking on the other files you want to select. Then drag any one of the files to the 
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new location and the other selected files will come with it.
To re-name a group of pictures in Windows XP:

1. Select the group (click on the first one to select it, then hold down the ctrl key while clicking 
on the other files you want to select). 

2. Right-click on the first file and select Rename.  
3. Type a new name and press the enter key on the keyboard. 
4. The first file will be renamed and the other selected files will be automatically given the same 

name with (1), (2) (3)... added to the name.
To delete pictures:

1. Click on the first one to select it, then hold down the ctrl key while clicking on the other files 
you want to delete. (To select all the pictures in a folder, pull down Edit => Select All.)

2. Right-click on any one of the selected files and click Delete.  (Or click "Delete the selected 
files" in the left-hand panel).

Note:Deleted pictures are placed in the Recycle Bin (on the desktop), where they will stay until 
you empty the recycle bin (by right-clicking on it and selecting "Empty Recycle Bin")

Printing your pictures
If you have Windows XP, open the folder containing the photo files, right-click on the picture and 
select Print.  (Or, click once on the picture to select it and click "Print this picture" in the left-
hand panel). Either action will launch the Photo Printing Wizard.  Click Next and follow the 
screen instructions to select the pictures, size and number of printout, etc. If you want to print 
several pictures, select them all (click on the first one to select it, then hold down the ctrl key while 
clicking on the other files you want to select), then click Print the selected pictures. To select all 
the pictures, pull down Edit and click Select All. 
If you don't have Windows XP, open the folder containing the pictures (e.g. My Documents => 
My Pictures) and double-click on the desired photo file (or right-click and select Open). That will 
let the computer choose the program.  This might be Windows Picture and FAX Viewer or Paint, or 
Photo Editing Software, or it might be some other program that you have installed, such as 
IrfanView or Paint Shop Pro.  It depends on your operating system and how computer is 
configured. Whatever the program, there will almost certainly be a Print command (e.g. under the 
File menu) or a Printer icon somewhere on the screen (looks like a tiny printer). Click Print or on 
the Printer icon to active the print operation. 
Whatever the method of printing, the key to getting high-quality prints on an ink jet is paper type 
and paper type settings.  It's much more important than the specific brand of printer you own.

1. Use "photo-glossy" paper for the best results when printing color photos.
2. Make sure you put the paper in the printer so that it prints on the proper side (the glossy side 

for photo-glossy paper).  Printing on the wrong side of the paper can give terrible results.  (Or 
you can use two-sided paper, such as Kodak Glossy Inkjet Paper #17416 which is coated on 
both sides, so you can't put it in the printer wrong-side up).

3.  When you see the Print Box, don't click on Print right away.  Click Preferences (or perhaps 
it will called Properties).

4. Select the Paper type to match the type of paper you are using. 
5. Click OK and then click Print.

Note:an alternative to printing your own pictures is to take your camera's storage card to a photo 
finisher and have them printed there.  Look for ads in the local papers for low-cost digital prints 
from Walmart, Costco, Sam's, etc. Another alternative are the Web photo album sites such as 
Shutterfly.com, Snapfish.com, and Webshots.com.
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Sending pictures via email
If you are using Windows XP, there is a convenient short-cut for sending pictures via email:

1. To send a single picture via email, click once on the picture and click "E-mail this picture" 
in the left-hand panel. (To send two or more pictures at the same time, click once to select the 
first one, then hold down the Ctrl key and click once on each of the other pictures to select 
them.  Then click "E-mail these pictures" in the left-hand panel.)   

2. A small "Send pictures via email" window will be displayed, asking you if you want 
Windows to resize the pictures.  Click "Make all my pictures smaller" and click OK. (Note: 
this does not effect the original photo file; it remains at the original size).

3. Windows opens your mail program, automatically composes a message, attaches the photo to 
it, and waits for you to type in the recipient's address into the To: box and click Send.  

Note: To change the email program that is automatically opened by Windows, select Start => 
Settings => Control Panel.  Double-click on Internet Options and click the Programs tab. 
Select the desired email program from the E-mail pop-up menu and click OK.

If you are not using Windows XP:
1. If your email program does not automatically resize pictures sent via email, it's probably best 

to resize the picture yourself before sending: open the folder containing the picture, then 
right-click the thumbnail and select Edit. This opens the image in Paint. Pull down the Image 
menu and click Stretch/Skew.  In the top half of the box, type in 25 for both horizontal and 
vertical, then click OK.  Then click File => Save As..., add the word "small" to the end of the 
file name, make sure that the "Save as type:" menu is set to JPG, and click Save.

2. Log into your email, compose a message
3. Look for a button or menu item that says something about "Attach" or "Attachment" and click 

it. That will give you a "Open" dialog box so you can click the file to attach.  
4. Click on the "Look in" menu of this box, select the Desktop, select the picture that you just 

resized and saved, and click Open.  Repeat for each photo you want to send.
5. Finally, send the email.

Note 1: Paint Shop Pro, the photo editor program we are using in this course, has a built-in e-mail 
command.  Open a picture within Paint Shop Pro and pull down File => Send. This works on 
Windows 98, 2000, XP, but not 95. (To change the email, see Note: above).

Note 2: Pictures files can be very large.  Sending many pictures via email may clog your recipients' 
email in-boxes and cause other problems.  To prevent this, use a Web-based photo album site 
instead of email. See the handout "How to Send Photos on the Internet using Shutterfly".

Copying pictures to a CD-R (CD recordable) disk.
If your computer has a CD-R drive ("burner"), you can copy your photos to a CD-R disk as a 
backup or as an alternative to storing them on your hard drive.

a. You may be able to open the CD-R window (open My Computer => CD-R Drive) and 
simply drag the folder of photos that you want to copy into that window, then select File => 
Write these files to CD. 

b. If you have Windows XP, right-click on a folder of photos and select Send to... => CD-R 
Drive.  Put a blank CD-R disk into the CD-R drive and open My Computer => CD-R Drive, 
pull down File => Write these files to CD. 

c. If these techniques don't work with your computer, use the CD writing software that came 
with your CD burner, i.e. Nero, Roxio, or RecordNow or whatever works.  

(c) Tom O'Haver (toh@umd.edu), revised February 2005.
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How to Install Paint Shop Pro X (Trial Version)
1. Insert the Workshop CD-ROM into your computer's CD drive.

2. If the computer pops up a box that asks "What do you want Windows to do?", select 
"Open folder to view files" and skip to step 3. Otherwise, open (double-click or right-
click and select Open) "My Computer" and then open the CD-ROM icon. 

3. Open the "Software Installers" folder.  Open  the "Windows" folder.

4. Open the "Paint Shop Pro X" folder.

5. Double-click on Corel_PaintShopProX.exe.  Note: BE PATIENT--This may take up 
to 2 or more minutes where it appears nothing is happening. If you get a security 
warning, click Run.

6. In the window titled "Location to Save Files", click on Save.

7. Wait till the screen says "License Agreement".  Choose "I Accept" and click Next.

8. On the next screen, uncheck all the boxes and press Next.

9. "Ready to Install the Program".  Click Install.

10. "InstallShield Wizard Completed". Click Finish.

11. Close all open windows.

12. To run the program, locate the "Corel Paint Shop Pro X" icon on the desktop and 
double-click it. Click on Continue Trial.

13. Close the "Learning Center" window by clicking on the X. (If the Registration 
window comes up again, just click Skip. If an Update window appears, just close 
it).

14. In the browser palette at the bottom of the window, click on the Folders button  
to display the folder tree. 

Note:  This is a time-limited (30 day) evaluation version.  If it expires, you can go to 
http://www.jasc.com and download the latest trial version or purchase the full version of Paint Shop 
Pro X. 

(c) Tom O'Haver, February 2005


